Download

[TOOL TUTORIAL] Vector Fields from splines in 3ds Max

I can’t seem to get the script to run error " --Cannot assign to read-only variable: export"… tried on 3dsmax 2014,2015 and 2016. Any idea? Thanks!

First I must say you did a very handy tool. As a feedback may I give you some humble suggestions - you could add a presets combobox that would include some basics examples (don´t know … like a mockup galaxy) and the possibility to save your own presets (that would include the shapes, position and vector field params) and also the option to import back the exported vector field would be another point in favour (for those who would like to rework their projects without having to save the entire max project).
Thank you for your work.

It must interfere with another exporter that has the same fn/var denominations. try to disable any mcr that you have installed in your 3d max and leave this script only. And if everything´s alright then start adding one by one the scripts you have registered in your max version.

Ok it works! yes one of my script was using the same! Thanks!

Is this script still in development?

OP (swat) hasn’t been around since June 2014, and no new updates to this tool since.
I personally am still hoping someone takes this jewel under their wings and improve upon it.
Using more than one core would be a massive improvement already :slight_smile:

Hey,

any chance to still get this script from somewhere? (link is dead)
and apparently nobody has made a better one yet…

Yep, dead link due to dropbox making their public folders “private”. If anyone has this script can they post a link?

Looks like a great tool,can anyone reupload the script?

Here is a link to the vector field script: STACK

I tried contacting the author a while back, and looking at the lack of replies in this thread I dont think he is around anymore.
But If the author dm/pm/mails me to take it down I will.

Additionally, while still rather alpha-ish, take a look at: http://jangafx.com/ which also has a vector field generator which holds great promise for features in the neat future!

Plz Update VFShades Link

Hey guys, the script isnt running for me, ive tried dragging it into the window and running it through the run script prompt but nothing happens, i don’t even get the window

The link is broken, I would love to try this out