Tone mapper and color grading, please help us!

Heya! so yeah, I’m working on a 2.5D Pixel art styled game and the textures are way to dark, and are washed out.
I can not for the life of me get the result I’m looking for which is to match the textures before they are rendered in game. ( I have my texture plugged into emissive of the material, so that I can get the unlit effect which is needed so that I could tweak the tone mapper and color grading without worrying about scene lighting effecting results, but the results just are not close enough.

I’m running V4.15.1. and Inside the GlobalPostProcessVolume, i’ve been messing around with the tone mapper and color grading options for weeks now, going threw tutorial after tutorial looking for a way to tweak them or disable them completely. The Unlit Rendering mode seems to disable the tone mapper and post process effects for the result I’m after, but I don’t think it can be used at game runtime, even if it could be , the post process is disabled completely, I still need post process for running material effects on screen though.

Please if someone has any info or settings that they could share, it would really help out so much !

Ok so I found a setting for tone mapper in EditorPerProjectUserSettings.ini located in D:\Unreal Projects\Project_AXSX\Saved\Config\Windows

I changed both to False like so:
PostProcessVolume.Color Grading=False
PostProcessVolume.Tonemapper= False
Yet nothing happens ! Is this because its in the saved folder?!( does the engine even use stuff in the saved folder?)
Is there another EditorPerProjectUserSettings.ini file in another location? If so, I searched all over and could not find it.

Right now this is the last visual hurdle holding my project back from perfection. I’m sure other people would love to know how to do this also. I’ve found a lot of topics where many people have the same issues. but there does not seem to be any solution. If the tone mapper can be disabled in the editor so easily, there must be a way to do so during gameplay.

OK so yeah! We now have a conclusion to the question, although I wonder if there is something we can just add to the ini file somewhere.

With the help of a good Discord friend, We’ve got one way to disable the tonemapping in game using blueprints and the console command ShowFlag.Tonemapper 0

Anyways this is for you guys who like me are not so familiar with all the aspects of unreal 4 yet.
First I opened the level blueprint than added a Event BeginPlay and Execute Console Command set of nods.
And in the command nod, added ShowFlag.Tonemapper 0 than connected them. Holy **** dude !
So yeah when you execute this using blueprints , be warned that the tonemapper will also disable in the level editor as well,
and to reverse it just change the 0 to 1 if you need. Also another command I found is Show Tonemapper. but that toggles the tone mapper on and off so every time you play the game it will toggle lol
another note ! if you go to show>Post Processing and toggle the check box for tone mapping for the Editor viewport than that check box no longer works until ShowFlag.Tonemapper 1 ( is set to 1).

I think that about covers it ! But yeah, again, I wonder does anyone know how to do this for an INI file?