Download

To every one stuck on 197.1 [Fix]

Okay heres what you do on a fresh install of Ark Dev Kit Extract the 200.5 github zip into the arkdev folder overwrite, launch dev kit should now say 200.5 in top right corner, close dev kit and verify should now get it to start downloading the 200.5 content thats where up to now.

downloaded around 200g already ill cap out soon waiting on them to actually fix it

i whish there was a place where they check posts/topics once in a while
just to know if they are aware of the current issues or not, or if its just an error on our side

i wish they had a chat they had someone in chat teamspeak something or a guy who new how things worked that came in like once a day and just looked in a section and helped but idk guess millions cant buy help lmao ( just taking the **** reverified and still 197 plz help :frowning: <3 )

This is what I did:

  1. Installed Epic Launcher (gives you 197.x kit)
  2. Downloaded the 28Gb file posted in the sticky (had to resume from fail like 12 times but eventually got it)… overwrote the Epic Launcher folder.
  3. Downloaded the 414Mb devkit v200 file in the sticky. overwrite the Epic Launcher folder
  4. Launch the devkit from Epic Launcher (I didnt verify

Now when I run it… I get v200.5

wait… wheres the github zip? … i seen it before here right? : ARK Dev Kit v200.5 (Fixed Sotf!!): 'Survival of the Fittest' download, Total Conversions, Mods, Maps - ARK: Survival Evolved - Unreal Engine Forums
, they took it down??

Here : https://github.com/StudioWildcard1/Ark-Dev-Kit

that link is 404

The 400mb one is up, but the Content (28gb) one got taken down several hours ago as my dl got cut off at 26gb was quite enraged for a small time.

well this “works” (but i dont trust it to complete) ARKDevKit_v200_Content.zip - Google Drive 28gb one “step 2”

the DLLs “step3” i cant find a working one…

That’s odd i couldnt gain acsess to that for a couple hours this afternoon before work. Gonna retry, Still think the issue is with us not having that since everyone that has this issue are the ones with slower net speeds that most likelly didnt get that zip and copy it over so Launcher never looks for 200.5 files but rather 197.1. EDIT : If any one that did get the content zip downloaded and is kind enough could you please make a torrent mirror? Thanks in advance.

You have to sign into to your github account with the unreal engine fork attached because the dev kit is set to private otherwise the page will give you that error.

cant get that to work either, i followed all their steps, linked unreal account to github, cant even see unrealengines git

oops nvm … lol my github had a different email entered… i set it up long time ago to dl something else