Tip to get better fps on UE5

If you have a lower end pc and want to run UE5 with the same fps you had in UE4 go to Project settings → Shadows, and set Shadow Map method to Shadow Maps instead of Virtual Shadow Maps (Beta), this brought up my fps to what I had on UE4 on my lower end pc. I haven’t checked if changing this breaks any of the new features so use with caution.

8 Likes

And also needed to turn off lumen in DynamicGlobalIllumination.
Thank you so much it worked like a charm. Finally some useful answer.

2 Likes

Very very helpful.
On an empty project I had 14 fps, with this trick I now have 100.
Thanks a bunch mate :slight_smile:

1 Like

BUT, what happens if I DO want to use lumen?

…Then don’t turn it off? Is this a joke?

1 Like

Just Remove Volumetric Cloud from the Project you will get same fps as in UE4.