Tiles Landscape Import

Has anyone found a solution to this

I’ve exported a tiled landscape using WM. If i tick flip on Y axis when exporting, the entire landscape is obviously flipped in UE4, which is completely useless.
If I don’t flip the terrain it just doesn’t import correctly.

Manually flipping the tiles in photoshop is just not an option either. A) I don’t even know if that would work and B) with thousands of tiles it would take way too long.

Any ideas?

I’m at my wits end…

Cheers all

Tears in Landscape tiles

Hi… I guess you have already figured this one out, but i fixed it by turning Flip on Y axis OFF when importing the tiles in UE4 ^^
I have it ON in WM. But OFF in UE4 tiled import!

This is what the guide tells you when you google “WM to UE4 tiled landscape”