ThirdPerson GameMode blueprint not working

I just recently downloaded UE4 so this might be a simple problem to fix but i dno.
Basically i downloaded the mixamo character pack and i want to change my default character. (Im in the 3D mode btw)
I read that you have to do it on a blueprint called ‘‘ThirdPerson GameMode’’ but the problem is whenever i try to open it nothing comes up, the page appears but nothing on it. How do i fix this and is there a different way to change the default character? Thank you.


Couple things you need to check:

  1. Go to PROJECT SETTINGS under EDIT and click on MAPS and MODES.
  2. Then, make sure that DEFAULT GAME MODE is set to the correct game mode blueprint
  3. On that same screen, look at DEFAULT PAWN CLASS, make sure that is set to the PAWN that is associated with the mixamo pack.

That should be all you need…


I just realized something… The PAWN I spoke of above is called MIXAMOCharacter_Master. Its a character, not a PAWN. Apologies. There is also a game mode as well that you could also select. Finally, make sure you create the necessary INPUTS in the PROJECT SETTINGS…

ok so, ive gotten the blueprint to work and i tried changing the charcter to one of the mixamo ones but my character just stayed the same, some help with this would be very appreciated. And btw, thanks for the tips before.

At work, I’ll review when I get home… work!