Download

The Strangest Problem I Could Have in Second Display Monitor

Howdy!

Well… here we go.

I have this terribly weird and annoying problem. Double clicks on mouse does not work on my second display and for the love of God I can’t find why. xD

It does not work on Unreal, or in desktop. But it works on Laptop monitor.

You see, I got a Laptop, and I have a second Monitor that I extend my view.

The only thing I can tell is this;

There is this unclickable icon on my second monitor;

http://s28.postimg.org/fsqiu457f/abc.jpg

When this icon has no cross over it, I can’t double click. But when it has it, I can. I have no idea what that icon does. It’s not clickable, and even Snipping Tool of Windows can’t recognise it. I am at a big lose here. :frowning:

I would like some help! xD

Thanks!

What does the icon look like? Can you screenshot?

That is the icon for doubleclickblocking!
Every time you see it and it has no cross above it, you can not doublecklick.

Uh… How to fix that? xD

Here is the link to the picture. Unreal forum is also acting strange, cant upload the pic x)

http://postimg.org/image/50aglvwnd/

I could deliver only a fakesolution so far.
But it has something like a dazillions of Branches inside, to talk in UE-ish!
Branching - True: Paint Permanent - use Edding 3000 (infinite loop detected)
- false: Paint Temporary - use your own lipstick (glossy one) - or grab one from the Array you built up from grandmas stuff. (infinite Loop there too but with a secondary desktopmess branching).
I would check for acetone usage too and local displaydealer if true…
^^

I don’t understand xD

What just happened…

Was not the missing cross the problem(?), paint one onto display to fake solution.
Sry was late yesterday and my description was not easy to understand, perhaps i should make a tutorial…

Hmmmm let me think…
—>Timetravel to the year 2427 swosh
I only tried to help, based on my existing knowledge.
With my personal knowledge from 2427 or even 2034, i think i had to declare the “missing cross” thing more in detail, with my first helpful post.
But are we not all travelers, on expeditions for things and stuff?
I could you @ll tell a nice real story (adult) about my grandma, wearing special medical socks and the procedere, while fitting them onto her Body (She was NOT overweighted, only undersized!), but i think that would be way to offtopic for this nice thread.

This icon is Nvidia capture tool - Shadowplay. You can access it from GeForce Experience -> Shadowplay. However I doubt it has anti-double-click effect :smiley:

With all due to respect, you ain’t funny.

You wouldn’t know, but it actually was! xD

Thank you, problem solved. <3