The project crashes when compiling - Version 4.18.3

**The project could not be compiled. Would you like to open it in Visual Studio?

Running C:/Program Files/Epic Games/UE_4.18/Engine/Binaries/DotNET/UnrealBuildTool.exe BuildingEscape Development Win64 -project=“F:/Files/Files/Data/Development/repos/03_BuildingEscape/BuildingEscape/BuildingEscape.uproject” -editorrecompile -progress -NoHotReloadFromIDE
Performing full C++ include scan (building a new target)
Creating makefile for BuildingEscape (no existing makefile)
@progress push 5%
Parsing headers for BuildingEscapeEditor
Running UnrealHeaderTool “F:\Files\Files\Data\Development\repos\03_BuildingEscape\BuildingEscape\BuildingEscape.uproject” “F:\Files\Files\Data\Development\repos\03_BuildingEscape\BuildingEscape\Intermediate\Build\Win64\BuildingEscapeEditor\Development\BuildingEscapeEditor.uhtmanifest” -LogCmds=“loginit warning, logexit warning, logdatabase error” -Unattended -WarningsAsErrors -installed
Reflection code generated for BuildingEscapeEditor in 8.5757523 seconds
@progress pop
Distributing 9 actions to XGE
Fatal Error: Failed to open/create session data
Failed to open/create session data: STATUS_ACCESS_DENIED

ERROR: UBT ERROR: Failed to produce item: F:\Files\Files\Data\Development\repos\03_BuildingEscape\BuildingEscape\Binaries\Win64\UE4Editor-BuildingEscape.dll
Total build time: 19.53 seconds (XGE executor: 0.00 seconds)**

Any ideas on how to fix this? Thank you,

I ran into this problem this morning also, after upgrading VS2017 to 15.5.5. What fixed it for me was doing a full ‘reset’ of the project, i.e. deleting the following folders: .vs, Binaries, Build, Intermediate, Saved. Then deleting the solution file (.sln). Then right click your .uproject file, select “Generate Visual Studio project files”. After that, open the newly created .sln (solution), let it parse everything, then finally, build the project. It should work at this point, at least it did for me.