Download

The project could not complied, would you like to open it in Visual Studio?

Here’s the thing, at first i installed vs2013 and UE4 on my computer the same time.
As soon as i find out that i can’t successfully create a new c++ project(while BP project works fine), i installed vs2015 and uninstalled vs2013. The problem remains. So i uninstalled and reinstalled UE4, problem exists still. I’m so desperate, any help would be great!
When i tried to create a new c++ project :
6a61f4c120ad9037d5f5ef950d244abd88c34cab.png
Tried to open this project:
3.png

After i chose yes and rebuilding it :
4.png

I think Visual Studio can be a pain some times if you install/uninstall in a wierd order. Try uninstalling VS completely and reinstall it. I think you also have to make sure you select C++ on install!

Hi, you will have to find the project folder on your computer. It will contain a Microsoft Visual Studio Solution file with a .sln file extension. Open that using visual studio and then build the project from there. If you do not see a .sln file, try right-clicking on the .uproject file and select GENERATE VISUAL STUDIO PROJECT FILES…

As @dacster13 said open it using Visual Studio and compile it from there. If the issue persists please post the full log so we can have a look.