The Processing Pipeline failed with an error


After I completed the MetaHuman identity, I created the Metahuman Performance and uploaded my recording and set my Metahuman identity. I’m getting an error when I hit the process button in the Metahuman Performance. It says “The Processing Pipeline failed with an error.” Any ideas on how to fix this would be appreciated.

1 Like


Could you try looking in the Output Log and seeing if there is any further information? Unfortunately that error could be caused by a variety of different things. Hopefully there will be some further information in the detailed log which will point at the cause.

I got it fixed. Turns out it was just an update required on my GPU. Took me 5 days to realize!

Hello, I came across this problem too. Could you please provide some more details about the solution?

It was nothing on Unreal Engine to fix. On my GeForce App for my RTX 3080, I just had to update my graphics driver. I ran it again and it worked. My understanding is that error could mean a lot of different things, so not sure if that will fix it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.