The map specified on the command line could not be found

When i open the packed project on my mobile the message pops up. i’ve been searching for a while, but still can’t find the solution to this problem.

So i worked on the level called DemoMap, but later i created a new level and deleted the old one and changed project settings there i replaced old level(DemoMap) at GameDefaultMap on the new one. In the editor it works fine, but when i package it to android and run it, this massaged pops up and i don’t know what to do.

Did you find the solution?

At ‘Packaging’ → ‘List of maps to include in a packaged build’ - add all maps.

,I did that still giving me that Error. There is no such map. I also tried to create that path and rename map but still error remains

I will double check name. If there is broken index - try duplicate map to ‘new’ with new name and change settings to this new name. Using ‘open’ at command line should work same with only map name and map name with path.

Same problem here.

It works with Play on Target → To my Device

Not works if I build the APK

Map corrected set in Project → Maps and Modes.

The solution, rename the map name <=======


  • Unreal 4.27.0
  • Windows 10
  • Build for Android

Only non-default options is pack game data inside apk checked.

  • renaming - or just dublicating and renaming: in project-settings set the new renamed map -
  • it seems some redirectional problem happened at my project as i changed to 4.27