The machine does not support TwinMotion???

good morning

I would like to ask you something:

I’m starting to test TWINMOTION, it seems like a fantastic tool, but despite setting the resolution to “low”, right away (as soon as I import a couple of less complex models, as soon as I start modeling the terrain), it starts working butt on the graphics card fan, and this causes the laptop to shut down suddenly.

I’m testing with TWINMOTION Trial 2021.1

Could it be due to some badly adjusted configuration? (I already adjusted the NVIDIA parameters based on their knowledge base)

Any problem with a driver?

I have an MSI laptop with Windows 10/64 bit, an i9 - 10980HK @ 2.40 Ghz 3.10 Ghz processor, 64 GB of RAM, and an NVIDIA GeForce RTX 2080 Super Max-Q graphics card with 8 GB of DDR6 memory

thanks for your help

Buenos dias

Querría consultarles algo:

Estoy comenzando a probar TWINMOTION siguiendo, me parece una herramienta fantástica, pero, a pesar de configurar la resolución en “baja”, enseguida (en cuanto importo un par de modelos poco complejos, en cuanto comienzo a modelar el terreno), comienza a funcionar a tope el ventilador de la tarjeta gráfica, y esto hace que el portátil se desconecte de golpe.

Estoy probando con TWINMOTION Trial 2021.1

¿puede ser por alguna configuración mal ajustada? (ya ajusté los parametros de NVIDIA según su base de conocimiento)

¿algún problema con algún Driver?

Tengo un portátil MSI con Windows 10 / 64 bits, un procesador i9 - 10980HK @ 2,40 Ghz 3.10 Ghz, 64 GB de RAM, y una tarjeta gráfica NVIDIA GeForce RTX 2080 Super Max-Q con 8 GB de memoria DDR6

Gracias por su ayuda

Most likely it is trying to use the Intel GPU in your laptop rather than the much more powerful Nvidia GPU. Right-click on your desktop and select Nvidia Control Panel. Go to the 3D Settings and it should have a page where you can assign which GPU to use for specific programs. You need to change the global setting so that by default it will use the Nvidia GPU for everything. While it has the option where you can set the Nvidia GPU to run Twinmotion/Unreal, it doesn’t work as well as it should.
Note that this will impact how much power your computer uses so it will run out of battery faster, but this is how you make sure you’re getting your best performance. Windows may also be set to throttle performance if you’re running on battery so you can try plugging in your laptop when you want to do something GPU intensive and also check your Power settings in the Control Panel.