The + icon for installing Unreal Engine is greyed out

I have reinstalled epic games launcher multiple times, signed out and resigned in a few times, and tried the solutions provided in other threads and on the internet, but nothing worked.

I just installed epic games launcher today and have never installed unreal before. I have no idea what is happening

Does this work?


I’ve been having the same problem for several days now. Today I opened the launcher and the button was not greyed out and it seems it’s downloading now… So keep trying every day until it works I guess…

Try the following:

  1. On the left panel, click “Library” right on top of “Unreal Engine” then wait until Epic Laucher loads your game library;
  2. Click back to “Unreal Engine” and see if the button “yellowed” itself. If yes, you should be able to install UE5.
1 Like

I got this to work by logging out and back in to the Epic Launcher.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.