The global shader cache file is missing

Hello! And sorry for my English!

I have a problem with the launch UE4 game with the following «Targeted RHIs»:

  • DirectX 10 (SM4)
  • OpenGL 3 (SM4)
  • OpenGL 4 (SM5, Experimental)

With «DirectX 11 (SM5)» everything works perfectly. But I need to run the game on the video card without DirectX 11 support (only DirectX 10 or OpenGL). I tried to build an empty project to test run it on the required PC. But I have an error with launch on my PC (Windows 10 with DirectX 11).

I read the similar topics, but did not find the solution for my problem. Please help.

Unreal Editor with Empty Project:

Packaging settings:

As I said with «DirectX 11 (SM5)» everything works perfectly. But if I packaged project with other «Targeted RHIs» (without DirectX 11), then I have this message after launch game .exe. If I add this file, the game just don’t launch without any message.


I tried to launch .exe from “WindowsNoEditor/Engine/Binaries/Win64/UE4Game-Win64-Shipping”, but I have this message. After packaging game with project launcher nothing is change.

Thank you for submitting a bug report. I have reproduced this issue and logged a report for it here [UE-38717][1]. You can track the report’s status as the issue is reviewed by our development staff. Please be aware that this issue may not be prioritized or fixed soon.


Unreal Engine Issues and Bug Tracker (UE-38717)

Thank you for answer! I will be waiting for the solution. Sorry for my English.

Hi, i get the same problem…can anyone tell me if this issue has been resolve?and how to do it?thanks

Hi! Same problem for my project. If I uncheck the directX11 the game won’t play displaying the uncoocked content error…
No one knows how to solve it? Thanks