The forum usability is getting ridiculously bad.

Ever since the change from the stock discourse forums, which worked great, to the frankenstein unreal community, the usability of these forums has been going downhill rapidly. But recently, it has reached just ridiculous levels. How can something as essential, as making a post on a forum, have such a steep learning curve.

I want to post a Visual Studio related question in the correct section. I open the “Programming & Scripting” section and use the New Topic button to post a question:

I write my question, click post, and get this:

What? I can’t post questions in this section? What’s the point of having a forum, if questions are not allowed? Also, why does that forum section have a big glowing cyan button with a “New Question” option?

Ok, so I remove the question tag, and replace it with something fitting, in this case Visual Studio tag (which there are multiple permutations of):

And I click post again:


Application must be selected? O_o

  1. Visual Studio is technically an application.
  2. There is a ■■■■ application selected in the very first row, as a checkbox!
  3. Where is there a UI element to select an application, if both of these conditions don’t qualify as application selection?

You know what the magic word is? UE tag! Not even Unreal Engine 5.1 or something, just “UE”

And god forbid you try to post a question from the main page, you get this error instead:


There’s nothing telling you what you are doing wrong. There’s no lead. You have to discover yourself that posting from the main page without going into a category first does not work.

I don’t get this. How can something so essential be executed so poorly? Why isn’t one allowed to simply make a post on the forum without having to be bullied by several error messages with informative value akin of that of a C++ compiler.

I cannot make new threads at all. Tried everything.

Epic should go back a few commits on this - the new thing is not ready at all. Like not even close.

1 Like

Try following:

  1. Do not use New Topic button on the main page, use it only in a given category.
  2. Be sure to use the “UE” tag for everything you post.

EDIT: Too many typos :slight_smile:

1 Like

Hey there @Rawalanche! Sorry about that! The Capturing Reality portion of the forums caused a bit of a snafu with categories and categories control posting ability, it was definitely not the intention to disrupt! Fixes are rolling out but there is no current official ETA.

1 Like

Hey-thank you for your patience while we tracked down the problem and solution. Discussion posts and Questions should now be uninterrupted across the forums.

If you have any further issues around this or anything else, please do not hesitate to reach out!

Thanks!

3 Likes