"The following modules are missing or build with a different version"


I just installed a 4.11 in addition to 4.10.

Now I get the following error message:

"The following modules are missing or build with a different engine version:


Would you like to rebuild them now ?"

answering Yes leads to “Build error - try to compile manually”.

Building manually doesn’t solve the problem either.

I uninstalled 4.11 and try to open it in 4.10, but still same error.

Basically I can’t open my project anymore. And compiling it in VCC doesn’t yield any errors.

New project doesn’t cause any problems.

Help! I’m loosing it!


Delete the plugin from your plugins folder and re-run it. You will be able to then run your project.

the plugin folder is either in your project plugins folder or the Engine/Plugins/ folder and should be in a folder of the same name "UE4Editor-TrivisioTest

Then re-run your project. It will tell you the module is missing and then ask you if you want to disable it on the second popup (i believe)

I do not have this plugin on my machine nor has it appeared in any search results in documentation. I too have installed 4.11 and 4.10

for support on the specific module I would contact the developer of TrivisioTest

Hello. Somewhow my comment dissapeared.
Thanks for a quick answer.

Well, actually “TrivisioTest” is the name of my project.

Anyway, I ended up copying all blueprints to a new project and
restoring it this way…

Frustrating, but works…

I had a similar issue with a commandlet a while back. Found out the reason it wasn’t giving me errors but also not compiling is because the source code wasn’t in the “Source” directory. It put it in the VS default project folder. When you switch to a new version of the engine, make sure you’re copying over your source code to the new version of the engine and generating project files and do a re-build of the engine.

Try cleaning then rebuilding, worked for me