The folder path 'program files' contains an invalid character. Can't uninstall, re-install or repair

So I’ve tried a few things to get this to work


  • INSTALLDIR D:\Program Files\Epic Games
  • ARPINSTALLLOCATION D:\Program Files\Epic Games

Trying to uninstall the epic game launcher does not work form edit/remove programs. I get the same error.

Hi Lewisj489,

I’m sorry to hear that you are having trouble. Did you have a previous installation of UE4 and the launcher and then replace a HD? Could you please provide a bit more information about your issue? If possible, could you also include your current system DxDiag?

Hi Lewisj489,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.

I managed to fix it using IOBIT uninstaller which removed all the dead registries. I recommended anyone having the same problem to try it out

I actually went into my registry using regedit and searched for any keys or values called epic games and deleted any that were found. Now going to play fortnite whoooo!!!