Download

Textures streaming pool over

Hi,
My problem is that in my upper left corner has popped out the alert “Texture Streaming pool over”, I managed to remove this alert by changing the r.Streaming PoolSize on 0 in my UE/Engine/Config/BaseScalability file. The alert disappeared but the graphic/mesh is still very ugly. Does anyone know how to fix this ? Thanks in advance for help.

Set it to the size of VRAM on your video card. ex: I have a 980ti in one of my old dev-test machines, it has 6GB VRAM, so I set the pool size to 5000. r.Streaming PoolSize set the amount of VRAM UE4 will use to stream texture data. When you exceed that limit, UE4 will scale textures to lower MIP levels to fit it all. I suspect setting it to 0 would disable it. you can also use the console to set it while the editor is running and also at runtime.