Download

Texture streaming error, white screen in PIE mode

Unable to play my scene in PIE mode.
I suspect possibly texture memory related?
But if I delete all the static meshes in my scene I still get the same error on PIE.

I see the following.
Anyone able to suggest troubleshooting steps?

You can increase the streaming pool size with the command:

r.Streaming.PoolSize 3000

for instance .

When the game is packaged and running, the texture management works properly. When you’re playing around in the editor, it basically never flushes the streaming pool. So it just builds up and up.

You only need to worry about this error if you get it on a level after a fresh start in the editor.

Thanks!
Increased streaming pool. Copied my scene, and even tried deleting EVERYTHING.

Same issue but without the streaming pool error.

Something corrupt possibly in the actual scene file?

Like I say, the streaming won’t reset until you restart the editor.

If you restart the editor and then reopen the level, and still get the error, then you have to hunt down what is causing it.