Texture of Quixel Models being altered after Lattice Warping in UE5

Has anyone else noticed / resolved the issue of the look of the Quixel models being different after they are warped in Unreal 5?

Below you can see the white “shimmer” on the rock that doesn’t exist in the model that is currently selected (far right). The model on the far right has not been warped. Any suggestions on how to fix this?

Full disclosure I have reduced the saturation of the rock textures colour to 0.2 to ensure it matches my desired environmental look.

Closer look at the new shimmer look.

It appears to have something to do with the global texture parameter values (DR)… if I uncheck that the gloss goes away… but so does the amazing rock texture.