Texture issue


I’m have issues with textures: i end up with a patchwork on the buildings.
i reduced settings to reduce time of calculation (2h30 for this one i7 6700k) but i seems i did it too much or the wrong way…
settings used: downscale for text and coloring: 3, texture map side 512 by 512
with default settings application crash with error “unexpected program state”

can you give me advices on settings? also, whats the difference between “visibility based” and “photoconsistency”?

here the printscreen:

Hi Aure

have looked on the image, can PM me on muzeumhb@gmail.com with few more screenshots so can see the cam positions better ?

what resolution of imgs is there ?


i sent you more printscreen by email so you have a better view.

What would you suggest for texturing settings

i just tried with default settings, now i have an error but memory issue. i just tarted a new one with 2048 by 2048 texture, will tell how it go…

Hi Aure

DEVs need to take a look on it as its very weird result for sure…
can click on the model so get the info on used UNWRAP parameters ?
what is the images size used there ??


unfortunately i cannot anymore… i cannot open the file anymore :s … i dont know what happend… when i try to open it, RC crash with “unexpected program state” … i tried with previous saves but no chance…

i’m quite disapointed… i saved an export in xyz, with the right color. is there a way to import the cloud xyz into RC, since the file seems to be corrupted? because i dont want to go to alignment again…

from what i remember, inside unwrap i just changed the side of the texture map to 512*512.

Hi Aure

for us its hard to say what cause the issue when we cannot reproduce it. and for reproducing the issue we need know waht you have done…

can specify at least what have done before get in issue with the reopening project ?
have not deleted TEMP folder files ?

can upload the images and RC project and send it to milos.lukac@capturingreality.com