Download

Tessellation - Cannot generate mesh from parametric surface data

Hi,

i try from Dataprep to tessellate a step file but I have this message:

LogDataprepCore: Warning: DataprepTessellationOperation_1 : Cannot generate mesh from parametric surface data

i have 2 step from the same client and the first work fine but not the second the import works but not the tessellation

Edit: Working on 4.26 but not in 4.27

an idea why?
thanks for your help

Hello dpotuznik,
I tried on 4.27 Preview4, as well as the current 4.27 main branch, with some step files and could not reproduce.
Which version of the 4.27 are you using? Did you see if it failed also with step files from another source?

Would you be able to share the step file with us? If yes, send me a private message to discuss the setting up or a drive to exchange the file.

Bests,
Flavien.

notConvertedOn4.27.STEP.zip (37.7 KB)
Hi,

yes i achieved to extract the problematic mesh can i send you
here you are,
thank’s for your help
Best Regards
Daniel

Hello dpotuznik,
you are correct, I made a mistake in the test the other day.
I have issue re-tessalating from visual dataprep on 4.27P4 and 4.27 branch, I will report to the dev team.

Thanks.

Thank you for your excellent work :slight_smile:

i wish you a beautiful day.
Best Regards
Daniel

Hi Flavien ,
i saw the tessellation doesn’t work on the final release,
it’s possible to track the release of this issue on github ?

have a nice day.
Daniel!

The public link to the JiRA ticket is here

Hopefully this gets resolved soon. The first method posted above worked for mine.

Thank you!
Have à Nice day