Terrain is always invisble to me

I created some landscapes and when they are done they are material less and complete invisible. If I push play I can see the landscape and what I painted. I made multiple landscapes all remain invisible no default grey look.

EDIT : when I load up the world partion map it says warning Actor Landscape has empty bounds. I looked up code where that is pushed. But I got no clue.

I think that you have to load World Partition cells, the only way I could see to do this however is right click in World Outliner on a LandscapeStreamingProxy and select “Load Cell” or whatever the menu item is. Sorry not actually sure of the menu wording now but only had 3 or 4 choices … so cant really miss it.

2 Likes

I went back to 4.26 but then I got stubborn , I grabbed the ue5-early-access branch , then I compiled ue5-early-access-1. So in the tag release the landscape is grey and visible. Its bug with current branch. As well tiled landscape seems to be bugged.

For whatever reason hitting G (hiding the grid) worked for me.

6 Likes

Thanks for this comment! It saved me from a lot of frustration. This is still a bug in October.

1 Like

thanks a lot!

This is still happening for me in UE5.0 release. That is so weird. I have to press G to edit the landscape. Then back to grid mode. Makes no sense. Has anyone found an alternate solution to this. Also, I can see it when doing Lumen Overview.

I also got that problem and I got a solution! Just go to Show tab in viewport and click “Landscape” or click Alt+L
obraz_2022-05-08_162707368
. Thats all!

3 Likes

@Kokoszek2 Worked for me thx!