TCP IPC Swarm Agent Error

Once i hit build it initiated and it froze, the scene was light

  • 14:40:07: Starting up SwarmAgent …
    14:40:07: … registering SwarmAgent
    with remoting service 14:40:07: …
    registering SwarmAgent network
    channels 14:40:07: … initializing
    SwarmAgent 14:40:07: [ERROR] Local
    agent failed to initialize with an
    IPC channel! Falling back to TCP…
    14:40:10: [ERROR] Local agent failed
    to initialize with a TCP channel!
    Fatal error. 15:13:21: [Network]
    Pinging remote agents… 15:13:26:
    [Network] Pinging Coordinator…

nvm i solved it

how did you solve it?

Do you remember how you solved this? I have the same issue.

Post this for future people:
This might be specific to my company’s network but, for me, Webex Teams (which is like Slack) was the culprit. I think they are trying to use the same TCP port or something. I installed and uninstalled Webex Teams multiple times and was able to recreate this issue multiple times. I removed Webex Teams and that fixed the issue.
If you have a Slack-like IM program, try uninstalling that.