Target sdk platform version 26 is not working

When ever i try to build my project for target platform 26 it doesnot create save game or crashes at launch time.
It will work great if i change the target platform version to 21 but google is now saying apps must be of api level 26 from august if there is any solution please tell iam using ue4.19.2.

I met with this before.

To save and load game your app need WRITE_EXTERNAL_STORAGE and READ_EXTERNAL_STORAGE permissions.

But if your targetSdkVersion>=23 AND DeviceAndroidVersion>=6.0 you will have to request this permissions on runtime since they are “dangerous”. Use Check Android Permission and Request Android Permission nodes to build your logic.

Also if DeviceAndroidVersion==6.0 than you are in more trouble since there is a bug Android 6.0 needs restart after granting user permission at runtime - Stack Overflow
and you will have to restart your app after permission was granted. But there is no such node. So i just ask user to restart my app before closing it in this case.

How you can request permissions? For me, in developer build the game asks automatically when launch. But in shipping it doesn’t. Tried to add a ‘Check For Permissions’ node and it worked, but the Request Android Permission doesn’t.

I have a question about this: Ask for android storage permissions - Mobile - Unreal Engine Forums

Edit: Aciddentaly wrote ‘Awnser’ instead Question.