System freeze when building 4.10 on Ubuntu & Fedora

After playing around with 4.10 on Windows, I’ve been trying to get it to build on my Linux boot. The problem is it completely locks up during the editor build and I need to reset the machine.

Specs: AMD FX-9590, Nvidia 970, 16GB, SSD

I’ve tried on both Fedora, Ubuntu and in an Ubuntu virtualbox machine.

I’m following the guide at A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums. Just wondering if anyone’s experienced anything similar, or has any ideas on what I could try.

Hey software13-

At what point in the build process does the machine freeze? Just for clarification, are you getting this freeze on both the Host OS and the virtualbox guest OS when building?

Hi software13,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

Thanks for the response and apologies for the delay in getting back to this - I believe I actually managed to resolve the issue yesterday. The system I was building on was slightly overclocked, yesterday I adjusted this and tried to build again and it completed - although I haven’t actually tested the editor yet.

For the record when it did lock up using Virtualbox, both the guest and host locked (in case anyone else hits the same problem)