Download

Swarm Agent Problem

Hi there guys!

The swarm agent has been giving problems these days.

I searched information over the network and all I 've found is to reinstall windows , and I would avoid this.
I also uninstalled the current antivirus and still gives me problems even uninstalled and re-installed the engine, and nothing.

Here a pic of the problem:

5be7aa272e8086105f35d54cabdd650ee595b55f.jpeg

Can you help me please :frowning: ?

The only thing I remember is that you have to change the AgentGroupName setting from default to something for all computers. You also need to make sure you’re running the swarm coordinator on a computer as well. Its been a while since I used it. I can’t believe how little its changed since UDK.

I just played around with it.
I changed
AgentGroupName: myGroup
AllowedRemoteAgentGroup: myGroup
AllowedRemoteAgentNames: *
CoordinatorRemotingHost: <computer name>
Haven’t tried it yet, but the coordinator claims I have 2 computers available.

Thank you awilliams1701 for your reply , but the issue is not solved :frowning:
In my case I only have 1 computer.

144e35558b06b8cf027b6961163eb376648d7661.jpeg

Hey -

If you are still having this problem, can you check to make sure that you have the current 2013 Visual C++ Redistributables. They should pop up if you run Windows Update and do not currently have them installed. If not, you can find the download here:

https://www.microsoft.com/en-us/download/details.aspx?id=40784

Thank You