SVN Connects but Won't Submit

Ok So I can connect to SVN repo, I go to submit files to source control, It gives me the box to mark what i want to add and give the description and i do so and click ok, It says adding files, then checking them into source (all of which takes a few minutes for what should be almost 800Mb of files) afterwords it then gives me a bunch of errors that all follow this format: SVN:E155007:‘path of file’ is not a working copy
And it says this for every single asset in the project. not sure what to do.

Heres a picture of the Error

@Torry and @jcdied4me

Are you using the binary version of UE4 (installed and launched via the Launcher), or are you using the source version of UE4 (downloaded from GitHub and compiled in Visual Studio)?

If using the binary version, please view this post, as it may provide useful information:

I am also having the same problem. Any help would be appreciated.

I followed the steps in the link you posted to no avail. The folders and files already exist in their respective locations. To boot, the svn files in the Unreal directory were newer than those in the Apache svn download. Curious.

I found a work around. I used tortoiseSVN to do an initial submital of all the assets and blamo… SVN works within UE4

I too had this issue. Like others here I verified the svn EXEs/DLLs were in the ThirdParty/svn folder and still no luck. It connects without issue but I can’t submit (Mark for Add). I tried forcing it with my subversion client but no luck. I’m using a repo I’m hosting via HTTPS with a self-signed cert and I wonder if that might be the issue. My user has full control over the repo. The error in the UE4 log is the same SVN warning/error.

Followup: Fixed it.

There was a snag with my web server and I had to contact my provider, something to do with the cert being generated but not available to the repo. server so they took care of that and its working. I wish you all luck in resolving this.