Surface Properties and Select None?

I am curious how I can get to a window like surface properties from UE3. I tried hitting F5 and F4 while having a surface selected, but it doesn’t work. :frowning:

Also, another simple question (I couldn’t find an answer earlier), how do I de-select everything or “select none” like in UE3?

Thanks!!

Hi Millan,

Surface properties can be seen in the details panel. If you do not have a details panel window, it can be brought up under Window > Selection Details.

The default hotkey for deselect all is “Esc” but can be set to anything you like in the keyboard shortcuts settings menu. I hope that this has helped. If there is anything else I can help you with, please let me know.

Thanks,

Alexander

There is no “selection details” under window. The “BPS” and “Surface Properties” tab do not show up in the “Details” window.