Download

Summoning Platforms/Track for endless runner

Watching make an endless runner with blueprints https://docs.unrealengine.com/latest/INT/Videos/PLZlv_N0_O1gbY4FN8pZuEPVC9PzQThNn1/3om6yJiYMcg/index.html Sadly not spawning in the track on play. Using a mac blueprints and 3rd person blueprint

I found the problem to this video.

The instructor did not point out that when you rename the GameMode, the settings in the Unreal Editor does not know what Game Mode to use when to run.

So what you need to do is to go to Settings -> Project Settings, and under Project on the left, select Maps & Modes.

Then under the Default Modes section, select RunGameMode as the default mode.

When you Simulate under a new level, it should work fine.

I hope somebody at Epic sees this and makes a comment to the video.