Suddenly Particles and Physics don't work in engine?!

[FIXED] There was a one line change I made to the engine that I assumed git reverted, but actually failed. And I’ve been running the engine like this for 2 days.

I noticed my engine suddenly “broke” as in physics no longer work. I have collisions and moving characters, but all things in my game that use “Simulate Physics” don’t work any more. Everything started floating in the air, and ragdolls sortof have half character animations playing on the body parts instead of ragdolling. I even tried “Simulate” in the PHAT tool and that too doesn’t work at all.

Also all particle effects have stopped, whether I’m in the editor or game. But I do at least have the particles working when I open up the effect editor itself.

I double checked all the .ini files and I don’t have any accidental changes. I also tried recompiling all the source in the game and wiping the Saved and DerivedDataCache folders.

It’s like my engine went insane, or I did.