Suddenly broken audio?

Hi everyone, apologies in advance for any dumb questions. I’m very new to unreal engine.

I’ve had audio playing perfectly fine in my level for like two weeks now, and suddenly today every time I playtest my game, the normal audio is gone and it’s just a high-pitched feedback sound and clicking. I havn’t been working with anything in the audio sections. At first I thought it might be my wireless controller interfering with my bluetooth headphones, but i’ve tried different headphones and different controller. I’ve also tried undoing any of the blueprint changes I made in the last two days (although I’m not sure how limiting left/right motion on a ladder would affect the audio, I figured it must have been caused by SOMETHING I did)

I havn’t found anything on google related to this issue. I’m too new to really know where to begin troubleshooting it. I opened up the audio in project settings but I didn’t see anything I understood well enough to change.

Does anyone have any ideas of what I could even look into?

A couple more things I just tried for narrowing down:

Made a brand new blank level- no horrible noise
Added an imported sound to the level- horrible noise
Deleted that sound and tried a different one- horrible noise
Deleted that one and tried a sound from the starter content- Horrible Noise
Made a brand new project, imported starter content, added a starter content sound- Horible Noise
Played sound from the content browser- Horrible Noise

It seems as though all sounds coming from unreal are broken. What on EARTH did I do wrong?

Aye nevermind guys I fixed it!

In case anyone else runs into this:
For some reason my headset automatically sets the sound quality to “telephone” 16bit 1 channel if the microphone is enabled. Disabling the microphone made the audio come back. It was a computer problem, not really an unreal problem. Although, other sounds like youtube sounded ok and not distorted, so theres definitly a bit of an issue with the brain-splitting feedback noise, but anyway, problem solved!