Download

Sudden shut down

Hi All…

My name is Dirk and I just started with Unreal so I am totaly new here.
I am very keen to tryout teh Unreal Engine 4.7.4 but I am ancountering the following issu. My PC shuts down with in 3 minutes everytime when i start up te Unreal Engine and I dont know why. I downloaded Core tem to check my system core but they dont get above 55C and i have a Tj. Max of 91C so it should not be a problem. I use programs like Vray / Max / SketchUp / Photoshop ed. al the time and never had this problem.

I am running the folowing:

Windows 7 Professional
2x a: Intel Xeon E5 2630
32GB of ram
ATI Fire Pro V7900

I hope you can help me out :frowning: :slight_smile: I would love to work with Unreal.

Welcome! :smiley:

Sounds strange, could you probably post this on answerhub: https://answers.unrealengine.com/ :slight_smile:
Make sure to check the temp of your GPU. Also change the quality settings of the engine to low and see if you can get over the 3 minutes

That’s unusual. You can try installing different hardware drivers.

check the usual stuff such as drivers…and triple check that your GPU is getting enough power (check cables)

The programs you mentioned utilize more CPU than GPU, I came across similar issue when a friend only had one of the two possible connectors hooked up to his GPU. :slight_smile:

Good hunting!

Thanks all…

I just donwloaded CPU temp and my FirePro V7900 has a temp. of 97C Dont know If that is to hotfor a GPU…? Sounds hot to me.

It’s pretty hot -> set you quality settings to low and also change the energy settings to “power saving”. Now check again if it’s still crashing. :slight_smile:

Thanks I will try it. :slight_smile:
One thing that springs to mind is. When I change all te settings to low will that meen that i am only able to use unity on low settings, I am asking this becoulse I would like to use this program for Architactual CG work so eventualy i would need Hi quality

You might be able to set a fan curve to keep your graphics card cool, although there could be a noise issue. This may stop your GPU from possible throttling.

You can set the to “epic” again when you want to see the final result -> you can always change them. :wink:
The quality settings are just for the editor, not the final/packaged game

What you can do to relieve your GPU from overheating is disabling realtime rendering (top left menu in the viewport). That option should be off by default in my opinion, having it sit at full speed all day must kill any GC eventually.

I think 97° C shouldnt be too hot for a GPU, arent modern ones maxed at 130° or something? And do GPU’s switch off a PC when they overheat? I though the display driver would stop it, wait and restart itself, not bringing the PC down.

Shader compiling brings my CPU to the highest temperature any program ever lead too (>80°). If it were just a bit more and my PC would switch off too. You are certain your CPU’s core temperature doesn’t rise too high? There are several temperatures measurable and or offsetting the reading might be wrong.

To add to what Mikand79 said, disable real time in any content browsers as well. I noticed that added unnecessary increase in temps on my pc.

The same has been happening to me too and my temps are around 60c on load. It’s not your temps, something is wrong with the new build.

maybe the overcurrent protection from the power supply?

can you run prime95 and furmark at the same time?

Yea. If temperature is fine Id guess the PSU isn’t happy.

97C is too high, that’s probably the issue.