Sudden drop of frame rate after restarting Unreal engine

Hi ,

I am currently using version 4.5 , and it was crashing frequently , and after restarting , it suddenly said that cant open the latest map as it was made with newer version. So i had to recreate the map , and then I saw that the frame rate has tremendously dropped , from 100 to 15-30. For the same ocean material , rendered in nvidea gtx 980 , 8 gb DDR3 , i7 3770. You can see the current frame rate in the pic below. While restarting the PC might help , I need to know why it happened in this case , and is 4.5 so unstable that it is crashing so frequently ?

Hello sameek4,

So I have attempted to reproduce the issue you are having in a variety ways, but with no success. This is a known issue so you are not alone. Here are the things I have tried so let me know if any of these steps are similar or close to the way you handled your own project. Before we begin however, would you mind letting me know what version of the engine you were working in when you moved to 4.5, and whether you used the “Open a copy” or “Convert-In-Place” option?

With that in mind here are the things I tried:

  1. I created a project in 4.4.3 using the default landscape size.
  2. Added some bumps using the sculpt tool.
  3. Added default moss material to landscape.
  4. Created a plane using the default water material.
  5. My fps was around 115 on average.
  6. I then used the “Open a copy” and “Convert in Place” option when moving to 4.5.1
  7. I reopened the level and saw no fps changes there.

Other attempts:

  1. Created the same project as mentioned for 4.4.3.

  2. Made a very similar project in 4.5.1

  3. Used same materials.

  4. Saw no changes in FPS

Am I missing anything or am I doing something you did not, aside from the message you received about working in newer version?

Thank you,