Successful Cooked build error "package is uncooked"

I have successfully built, cooked and packaged a trial level and when I tried to open it received the error that the level is uncooked.

Successful log of packaging end:

Any suggestions are appreciated.

Hey Ajbombadill,

In order to better assist you, could you please provide the following information:

  • Which preview are you on for 4.10?
  • Can you reproduce this in any other template?
  • Did you include the level you’re trying to load under ‘Maps & Modes’ under ‘Project Settings’?
  • Were the levels included in the cooking process?

Looking forward to hearing back from you, thanks!

You can set any maps under maps & modes but it would be best to use whichever you intend to load on. It can always be changed.

Do you have a text log you can upload?

Hello ,

Thank you for your reply, I am using 4.10 preview build 4.

I have not tried it with another template, but will on one of the other test projects using the same version.

The level is a multi-tile set, using the world building option and has 248 tiles in the build to create a 6300sq km map, I am not sure which map should be used as the load for the ‘Maps & Modes’ under ‘Project Settings’ but all maps were included.

Yes all the levels were included in the cooking process

Any further suggestions or recommendations are appreciated, thanks!

I will try another packaging with the starting map as the load and will upload the text log file afterwards, thanks.

Here are the text [link text][1]
Had the same error again on trying to open the successful build


Could you please try the suggestions found within this [AnswerHub post][1] and let me know whether or not that fixes the issue you’ve ran in to?


Global shader cache-pcd3d-sm5 missing - Platform & Builds - Epic Developer Community Forums

Hello, I tried the recommendations and although I did have a space in the file folder name, correcting that error did not result in a successful change, the new rebuild gives the same error when trying to start.

I am now downloading the 4.10.0 just released version and will try it with the newer version again.

Do you have SM5 shaders included in the packaging process? They should be on by default. You’ll need to check within the Project Settings > Windows.

Hey Ajbombadill,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!

Hello ,

I have moved on to 4.10.0 version and have not repackaged yet as I am making numerous changes and additions, so it is fine to close this question.

I am having this same issue, so if you get a resolve to this, I would love to hear it! I tried renaming even though I didn’t have any spaces, and it didn’t work. Not sure what to try next.

So it turns out in the path to my project, there was a folder with a name space issue. That fixed it! Check your paths and make sure you have no name spaces.