Download

Substance Download Error!

Hello, I’m using Unreal Engine version 4.25.4. Whenever I try to download a new texture asset that’s free or one of my own that I purchased through the substance plugin, I will get an error saying Substance Download Error. This never happened until last night when I was resuming work on my video game. I’ve verified my files, re-installed 4.24, and 4.26 to see if it would work for those versions too, but no luck, I still get the same error. Does anyone have a solution to this problem? I will attach a screenshot of my screen to this thread.

I’m seeing the same problem with a fresh install of 4.26. Ran into this issue in 4.25 as well when it previously worked on a project and then suddenly didn’t a few weeks ago.

I have the same problem(4.26)

I am having the same issue. Except I am getting a notice saying I don’t have any credits. This is occurring for free assets and ones I currently own.

Also Trying to figure out why this is not working still have 60 credits

I discovered this!!!

Does anyone have a solution for this? I also get errors when using Substance Plugin with 4.26.