Stuttering only when packaged

Running even a very simple scene after packaging (from the packaged executable) results in stuttering. Same when hitting Play with “Standalone Game” selected. This happens regardless of overall frame-rate. I’ve tried this with both the Development and Shipping versions of the build.

I’ve tried toggling frame smoothing on and off and it makes no difference. I’ve also removed the Android environment variables as per: I'm suddenly getting some stuttering - Programming & Scripting - Unreal Engine Forums

I’ve tested this on the 4.2 and 4.2.1 builds, completely rebuilding from source each time. No change.

Specs:
CPU: i7 3770k
GPU: GTX 770
RAM: 8 GB
OS: Win 7 64-bit

I’m not noticing any limits being hit with processing power - nothing seems to be peaking. Running from the editor, whether in the main frame or standalone window, it’s completely smooth. I’m going to try running this on another machine when I’m able.

As a side note, I’ve also noticed that the editor runs about twice as fast as the standalone build. Same resolution and I’m seeing 120 FPS in the editor and 60 FPS in the standalone.

Thanks for any help you can provide. If you need any logs, video, or anything else just let me know and I’ll attach them.

Alright, after some more testing, I changed two settings in the NVIDIA 3D Settings and got better results:

Power management mode: Prefer maximum performance
Multi-display/mixed-GPU acceleration: Single display performance mode

The stuttering appears to be gone now. Performance still seems awfully poor compared to the editor, but I’m still investigating that. I checked that VSync was disabled, but it still seems bound to smooth it to 60 even with the option disabled for the project.

“I checked that VSync was disabled, but it still seems bound to smooth it to 60 even with the option disabled for the project.”

because r.MaxFPS is 60~62