Strange program crash

hi I just got a g11 Asus computer windows 10 and I transferred my projects and everything over from my other computer and started using unreal on my new computer and it worked absulutly perfect for a week but now I i’ll either press the shortcut to the 4.10 editor or use the launcher for it and it starts goes to the 4.10.2 loading splash and counts to 100 and disappears everything like normal but then doesn’t go into the editor it just stops no crash message or anything I tried uninstalling the launcher and editor and clean installing but doesn’t help I have no idea what’s going on any help would be appreciated thanks

Heres my computer specs if you need them

Processor Type

Intel Core i7-6700

Processor Speed

3.4 GHz

Processor Cores



16 GB (2133 MHz DDR4)

Hard Drive Capacity

2 TB HDD; 256 GB SSD Drive

Hard Drive Speed (Revolutions Per Minute)

7200 rpm

Optical Drive

Super Multi DVD RW

Pre-loaded Operating System

Windows 10 (64 bit)

Graphics Card


Dedicated Graphic Card


Video Memory

4 GB

I fixed the issue turns out to be a virus once i deleted it unreal is working perfectly now