Stopping Distance with physics is not quite right

Following Settings

  • No gravity
  • No Damping
  • Initial Velocity 400 X (Set Physics Linear Velocity)
  • Add Force every tick -800 X (Accel Change = True)

Stopping distance should be 100 but instead it is 106 which gets more off with worse performance. Is there any way to get a exact stopping distance? What I need to do is to set the initial velocity so that the stop location will be perfectly in the grid (10 units grid) but for that UE4 physics seem to be way to imprecise.
I also tried physic material settings but that didn’t help either.