Download

Stop Skeletal Mesh welding verts on Import?

For some reason the Skeletal Mesh importer is welding some of my vertices when I import and object. It’s really important in my case, that the vertices remain as-they-are in Max, even if they are in exactly the same location. IS there a way I can force this off? Can’t see an immediate option anywhere…

This is the same .FBX file imported first as a Static mesh (as it should look), then as a Skeletal mesh (wrong).

45632fc24d58dff8a210aeaf48c3f467ade85676.jpeg

d0d4dfbce1614a31145ae734d7e05e7f1afe20c4.jpeg

EDIT: Nvm found it, had to check ‘Keep Overlapping Vertices’ in the Import Options.