Download

Stop Sequencer from activating objects on render

Hi, is there a way to render with sequencer without unhiding hidden objects on render and without putting each of those objects in the sequencer and disabling it with a visibility track?

The eye control only works in editor mode. It doesn’t really turn off visibility of the object. If you hit play they all turn back on.
If you don’t need them to be visible you can just turn their visibility and cast shadows to off in their details pane. (At least when running sequencer)
If you do want to control their visibility on and off or not have to manually re-enable visibility outside sequenc3er, then you’ll need to add them as tracks.

what if you toggle hidden in game?