Stop all of the default stuff spawning

I’m working on a group project where everyone else decided we’re gonna use unreal (despite half the team, including myself, never using it before).

I set up the level how I want, placed the camera and the actors, but then I click Play and I get some random camera angle with a mouse look script and twin on-screen thumbsticks and I can’t figure out where it’s coming from. How can all this stuff be disabled? In Unity it’s simple, but I’ve spent the last few hours trying to find an answer to this.

In Unreal, every project uses some default game mode, player controller, player pawn and camera manager, which handles input and camera stuff.

If you open editor - project settings, you will find default game mode under maps and modes section.

So, if you need some custom player/camera behavior, you need to create your own player character and set it in your game mode class.

In case your project is some movie, you can use different cameras with animations using Sequencer.