Download

Still no videos on the iPad using 4.18.1

Yep, it still don’t work, what kind of format / compression / resolution should i use ?
It works in the editor but not on the device, same like before the hotfix.

I doubt i get an answer because i never got one here, but still asking …

Hey Andy,
I got my movie to run on the ipad with the following setting:
See attached screenshot.
Hope it helps.

Best regards,
Olaf

Cool, will try this out =)
Thanxx, Andy

Edit: Can i ask you with what kind of tool you encoded your video ?
I have Adobe-Media-Encoder, Handbreak and Mpeg-StreamClip installed on the mac.
It would be better to do it the same way you did it to prevent mistakes on my side.

Andy

I have definitely used Adobe-Media-Encoder.

It´s so strange, no matter what i do i can’t get it to work on that damn iPad.
Do you used one of the presets ?

Sorry to bother you with this, but it makes me mad that it won’t work.

Hmmm, i´m giving up on this as it still don’t work and i have no more ideas why.

Your videos are in the Content/Movies folder, right? It’s a special folder. If your videos aren’t there, then you won’t be able to play them on the iPad.

Yep,they are in the content/movies folder i have created.
I start the movie in the level-blueprint using the “Open Source Node”, i tried it using the other ways to load a movie. I added a variable into the target of the open-source, i activated / deactivated autoplay and loop (when deactivated i used the “play” “loop” nodes to do it in blueprint.

How can such a simple sing be so complex … grrrrrr…

Just to clear things up for others wich may run into similar problems, i solved it and it was me not unreals failure !

It did not work because i used the “launch” option in unreal to send my app to the iPad, it seems that it just gives you something like a “snapshot” of your
code and not the whole game.

With the great help of **Dendroaspis2016 **who shared a video he knows working on his iPad i came to the conclusion that it must be me !
He used the video at startup, i did that too but in my case i did not see any video at start at all, nor did i see a black screen where the video should be.

In the end it worked when i packaged the app (as “development”) and used Xcode’s upload-option (in the Devices and Simulator Window).

I almost gone nuts because all of this, thanxx again to **Dendroaspis2016 **for pointing me in the right direction and to all others here =)

NOTE to myself: RTFM !!