Steam Overlay Isn't Working in Shipping Build

When I package my game for shipping the Steam overlay doesn’t work. I seems as if it isn’t enabled. It works fine in the editor and in the stand alone version but for some reason when I package it for shipping it doesn’t show up.

Is there additional steps I need to take in order for the Packaged game to work with Steam SDK?

Here are my config files:

Did you set up SteamOnlineSubsystem and AppId? did you check if packaged configs are ok?

I am not a 100% what you means by setting up SteamOnlineSubsystem. I followed both Unreal’s and 's guide to integrating Steam SDK. But like I said the Overlay and everything works great as long as you don’t package the game with the shipping configuration.

As for the App ID I am currently using 480, the default developer ID. I don’t know if this is a problem.

I looked at the config files for the packages game and they appear to be exactly the same as the config files in the editor.

I found somewhere else where they said you “need to add in your final release folder the Steam DLL Needed and of course your app_id.txt”. But I am unclear on what he means by that.