Steam not enabled ue14.4

Hi Taikatou,

The OnlineSubsystems got moved into their own plugins in 4.13. To enable, go to your plugins window inside the editor, select Online (I believe that is the category name), enable the specific subsystem and restart your editor/game.

Hope that helps. Cheers,

Hi trying to enable steam. throught this tutorial

Added content to DefaultEngine.ini as described here

Also attempted adding

  • bUsesSteam = true; in project.Target.cs
  • Enabling OnlineSubsystem, OnlineSubsystemUtils and OnlineSubsystemSteam in project.Build.cs

Have I forgotten anything? Any help would be greatly appreciated. :smiley:

[Project can be found here][3]


That was it thank you so much. :smiley: