Download

Steam Advanced Session no longer working...

Hi!

So I have been using the Advanced Sessions and Advanced Steam Sessions for a while but I have only been testing our game locally since we last did a playtest. I starting it in standalone mode with steam running but the UI won´t come up. I haven’t really changed anything when it comes to the config file or removed any plugins so I don´t know what is going on.

I tried to start an older project with the same setup and there steam overlay showed up in stand alone.

I’m not really sure what to double check more than the things I took some screenshots of, anyone got any ideas? :eek:

Have not tested it myself, but if you launch the game from the project save location it should still work.

Reference

So I am not sure if this is what you meant but if I ran the game from the explorer it worked. I haven’t looked at the tutorial series you linked but it looked to be a good one, buried under all the old stuff on youtube I would imagine.

Yes that’s what he shows in the last episode he posted.

Thanks man!