Starting PIE overides Sequencer camera

1st image show Correct Camera but thumbnails are incorrect - if i refresh thumbnails there was a bright overexposed area for the first 100 frames but absolutely no keyframes for any lights that could account for it - or anything happening when i hit play in sequencer

2cd image shows when i hit PIE and simulate - some random view appears AND the camera icon in sequencer dissapears so i cannot activate it

3rd image
i hit PIE play in viewport and the view is now far back from what it should be

4rd image shows how i managed to get the thumbnails to represent what i see when I just hit play in Sequencer by cutting the Cut track and sliding the cut track back or just cutting it and the 2 pieces will now show the correct thumbnail

5th image is trying to render out of Sequencer a completly different 4th view that has no baring to any cameras in the scene - the view in the main editor window shifts to the same random view from the Simulate version which is comepletly different from what is being rendered out

1 i have 7 cameras in the scene they all are aligned to see something specifc which none of these random views are - when i switch to them - change the cut track to be that camera and hit render the same thing happens
2 there is no player start - I’m not using one - I’ve never needed one

3 no level blueprints // no gamemodes - my cameras are in another level set to Always load as I use this 7 camera setup across all my projects - this hasnt seemed to be an issue
4 NOTHING that I can find that would make the view move or cause the thumbnails to show a super overexposed scene for the first 1000 frames - there just isnt any keyframes doing much of anything

I’ve gone into the right click menu of the cut track and made sure over and over again that the right camera is selected - I’ve locked it

Why isnt the Sequencer camera the TOTAL MASTER OF ITS REALITY - the top dog that nothing can move unless dictated by a specifc blueprint moving it .???

I am currently working on 23 different digital sets with at least another 30 worlds - all have sequencers that I render stuff out off all day long but sometimes bizarro things like this happen .
I actually fixed it in the 4.20 version before i realized I was working in the wrong one but I have been unable to repeat the same thing . I just dont understand why the view is being controlled by something else - Sequencer should have ultimate control - period OR there should be a button that says it does - so you get what you see when you hit play in Sequencer .
there are no crazy blueprints in the scene - I’ve rendered it out before with other cameras many times -

Any help would be appreciated

In the second image, when you are simulating, I would expect that you can use the sequencer buttons to activate the camera. It’s a strange that the camera binding is red - that means the camera doesn’t exist (the camera button therefore doesn’t exist). Is it possible the camera is from a streamed in level?

When you PIE (and not simulate), the third image, sequencer will not take control unless you play the sequence through BP or have it on autoplay.

Last thing to check. It’s probably on, but just in case, the viewport “Allow Cinematic Control” should be on.

The cameras are being streamed in - I thought i had written it but i spaced - I have 23 scenes across 10 projects over 3 computers with a 7 camera setup so i needed a way of transfering the setup across all of them . I guess I can move them to the level - Why would that matter ?
So what would be the best way to work if i have 3 scenes in project that was going to use the same 7 camera setup - but i have to move each camera seperately - which I do in Sequencer so that doesnt change their position in the original file right ???
but i use the same filmback settings (which i may have to change in the future - thats why I was trying to keep it procedural )

Can you explain what Cinematic Mode is ? there is absolutely no info online // this is what it says in the manual
"Cinematic Mode
Whether to enable Cinematic Mode while capturing. " ??? thats a recursive answer with no information

Why do cameras sometime come in as Spawned and sometimes don’t when you create them ?? I always uncheck spawned and change to posseable cuz if i have to parent to a null to rotate in an arc i loses conection if its spawned ???

is there an complete ultimate way of making sure the Sequencer camera is the ultimate view ?? I don’t understand why I’m getting multiple reactions depending on how i hit pie - its so unituitive how Sequecner works - the whole cut track makes no sense - no other editting software on the planet has this or compositing software and they seem to be able to work - why not just use the camera combined as one thing - Can you explain the reason to seperate them ? Whats the benefit cuz it seems to confuse alot of people on these forums.


or what is “Allow Cinematic Control” or is that just Cinematic Mode checkbox in 4.21 now ???

There’s a bunch of different use cases sequencer tries to accommodate, thus the need for the camera cut track that indicates which camera to switch to.

The simplest case would be to have your cameras in the persistent level or an always loaded level and then bind them to sequencer as possessables.

If you want to put together a test case, you can submit the bug report here:

[Report a Bug - Unreal Engine][1]

As far as the “Allow Cinematic Control” toggle, that’s this here in the viewport: