Download

Starting Movie

I have added a placeholder start up movie and seem to have everything in order but the movie doesn’t appear to play at the beginning of game start any ideas?

I have tried launching in all available modes from the play mode drop down menu

Which movie file type do you use? -> try MP4 + try it again in the standalone play mode :slight_smile:

It is in MP4 format and still just doesn’t load.

Just throwing an idea (i didn’t tested it myself):
Can you try with no spaces in your video filename? (override any blank space with _ or such)
Sorry if this doesn’t help.

Try rendering it at 720p with H.264? This seems to be the only way mine seem to work. And put it in Content / Movies and then it should work for you!

No luck with either

Maybe can you upload your placeholder movie so we can test if it’s a movie problem?

http://speedy.sh/4Grem/SAO-Intro-Storyboard.mp4
Here is the movie file

I tried it out and it’s also not working -> but I think it’s because of the resolution of 1920x1080. When you render it with 1280x720 it works

Tested here too and exactly like fighter5347](https://forums.unrealengine.com/member.php?95-fighter5347) said it doesn’t work at 1080p but in 720p it works. Funny thing is that even if you put your game resolution to 1080 the video only plays at 720p.

Thanks heaps guys