Starting matinee at play

I’ve been working with Matinee and made some videos that I can view to see they do work at least for watching but when I try to make them start when I press play, I have no luck. I’ve tried blueprints with Event Begin Play, as well as checking the box of the details section to play on level start. I’ve even tried something as simple as opening up a demo, keeping all the blueprints the same but swapping out the matinee scene but then it stops working. Here are some pictures. Anyone know what I’m doing wrong?

I do have a director track but it looks blank. I looked at the reflections demo and it looks like that one has a copy of the other camera inside of it. I tried to copy mine inside of it but couldn’t seem to make it work. Here’s what my timeline looks like.

Awesome, that works. Thanks Jacky :slight_smile:

Do you have a director track set to capture the right camera inside Matinee?

Ok, select that director track and then hit Enter. Select your camera from the menu that will appear and you are good to go.

Rufus (Jacky), he is the man! Thanks