Download

starter position not working

EDIT : I may have found something ,not sure why engine didn’t warn me about it, but : I loaded an earlier level, same problem, so I redid terrain segment size, resample, and hit apply, and that seemed to fix that one, so I’m trying it with my current default level, I"ll update this once I find its working again.

Using 4.6.1 until I can figure out why my project won’t load into 4.7.3, and while I have the starter position placed in flat area terrain ( very large and sculpted), it has a hard time started there. I have large flat areas atm (WIP), and a large sculpted area, and atm character is starting in sculpted area, far away from actual player start position.

Any ideas what would cause this ? I’ts happening with all of my levels, yet if I create a brand new terrain, it works fine. Sounds like a terrain bug to me ?

I get no errors in editor at all though, so I don’t see how that possible.

To try and rule things out, I removed all of my meshes that were in the level, so all that’s left is the terrain and the sandstone texture applied over its entire surface.

Thx anyone

Cheers
nl

OK, as noted in EDIT above, I tried that, remove starter pos., added it back in and I still can’t consistently get the player pos. to start, where it shows up in editor ON map.

I tried 10 times,and only the first time worked, is this a known bug with some terrain sizes or something?

thx
nl

EDIT: Ok, well I got terrain working in 473 from 46`1, but bad news is, the raw16 I exported is squished in several place resembling little of former glory, but I wanted to update thread. I still have some trouble with startplayer not always working all the time, as it does on totally flat terrain. Anyone know what causes this ?

Any idea anyone, this is a big deal I’d like to resolve :wink: ?

I freely admit it doesn’t occur on a new terrain, but its kind of pointless if I can’t create terrain as I wish only to have these kinds of issues.

Thanks
:wink: